ViewStoreRpc.SelectorQuery Interface
Parameters for specifying a Query to select Categories or Models.
Properties
Name | Type | Description | |
---|---|---|---|
adds | string | Id64Array | List of Model or Category ids to add to the query results. | |
from | string | The full ClassName from which to select. | |
only | boolean | undefined | If true, only return instances of from . |
|
removes | string | Id64Array | List of Model or Category Ids to remove from the query results. | |
where | string | undefined | filter for query. |
Defined in
- core/common/src/ViewProps.ts Line 316
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.