getClipForModel Method
Find the clip that should be applied to the specified model.
getClipForModel(modelId: string): undefined | ClipVector
@note This may return undefined
if the model belongs to no group, or it belongs to a group that should not be clipped.
Parameter | Type | Description |
---|---|---|
modelId | string |
Returns - undefined | ClipVector
Defined in
- core/common/src/ModelClipGroup.ts Line 113
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.