GenericInstanceFilterRule Interface
Defines single filter rule.
Properties
Name | Type | Description | |
---|---|---|---|
operator | GenericInstanceFilterRuleOperator | Comparison operator that should be used to compare property value. | |
propertyName | string | Property name for accessing property value. | |
propertyTypeName | string | Type name of the property. | |
sourceAlias | string | Alias of the source to access this property. | |
value | GenericInstanceFilterRuleValue | undefined | Value to which property values is compared to. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.