ThematicGradientTransparencyMode Enumeration
Describes how transparency is computed when applying a thematic gradient to a surface. Each KeyColor in customKeys has a transparency value. Each surface to which the gradient is applied has its own transparency. The transparency mode determines how these two values are combined to compute the final transparency.
@see transparencyMode.
Members
Name | Value | Description |
---|---|---|
MultiplySurfaceAndGradient | The final transparency is computed from the product of the surface and gradient alpha channels. (Alpha is the inverse of transparency, where alpha = (255 - transparency) / 255 ).If the gradient color is opaque, this produces the same result as SurfaceOnly. |
|
SurfaceOnly | Ignore the gradient's transparency, applying only the surface's own transparency. |
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.