create MethodStatic
Create a new Contour. Any properties not specified by props
will be initialized to their default values.
create(props?: Partial<ContourProperties>): Contour
Parameter | Type | Description |
---|---|---|
props | Partial<ContourProperties> |
Returns - Contour
Defined in
- core/common/src/ContourDisplay.ts Line 230
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.