compare MethodStatic
Performs ordered comparison of two contours.
compare(lhs: Contour, rhs: Contour): number
@returns 0 if lhs is equivalent to rhs, a negative number if lhs compares less than rhs, or a positive number if lhs compares greater than rhs.
Parameter | Type | Description |
---|---|---|
lhs | Contour | First contour to compare |
rhs | Contour | Second contour to compare |
Returns - number
0 if lhs is equivalent to rhs, a negative number if lhs compares less than rhs, or a positive number if lhs compares greater than rhs.
Defined in
- core/common/src/ContourDisplay.ts Line 179
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.