clone Method

Create a copy of this Contour, identical except for any properties specified by changedProps. Any properties of changedProps explicitly set to undefined will be reset to their default values.

clone(changedProps?: Partial<ContourProperties>): Contour

Parameter Type Description
changedProps Partial<ContourProperties>  

Returns - Contour

Defined in

Last Updated: 14 November, 2024