tryComputeTbgrFromString MethodStatic
Try to compute the 0xTTBBGGRR value corresponding to a string representation of a ColorDef.
tryComputeTbgrFromString(val: string): undefined | number
@returns the corresponding numeric representation, or undefined
if the input does not represent a color.
@see fromString for the definition of a valid color string.
Parameter | Type | Description |
---|---|---|
val | string |
Returns - undefined | number
the corresponding numeric representation, or undefined
if the input does not represent a color.
Defined in
- core/common/src/ColorDef.ts Line 166
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.