isValidColor MethodStatic
Determine whether the input is a valid representation of a ColorDef.
isValidColor(val: string | number): boolean
@see - fromString for the definition of a valid string representation.
- ColorDefProps for the definition of a valid numeric representation.
Parameter | Type | Description |
---|---|---|
val | string | number |
Returns - boolean
Defined in
- core/common/src/ColorDef.ts Line 146
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.