getRgb Method
Get the RGB value of the color as a number in 0xRRGGBB format (i.e blue is in the low byte). Transparency is ignored. Value will be from 0 to 2^24
getRgb(): number
Returns - number
Defined in
- core/common/src/ColorDef.ts Line 272
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.