computeTbgrFromString MethodStatic
Compute the 0xTTBBGGRR value corresponding to a string representation of a color.
If val
is not a valid color string, this function returns 0 (black).
computeTbgrFromString(val: string): number
@see - fromString for the definition of a valid color string.
- tryComputeTbgrFromString to determine if
val
is a valid color string.
Parameter | Type | Description |
---|---|---|
val | string |
Returns - number
Defined in
- core/common/src/ColorDef.ts Line 158
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.