initializeInterface MethodStatic
Initializes an RPC interface class.
initializeInterface<T extends RpcInterface>(definition: RpcInterfaceDefinition<T>): void
@note This function must be called on the frontend and on the backend for each RPC interface class used by an application.
Parameter | Type | Description |
---|---|---|
definition | RpcInterfaceDefinition<T> |
Returns - void
Defined in
- core/common/src/RpcManager.ts Line 32
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.