TextureMapping.ConstantLodParamProps Interface
Properties used to construct a ConstantLodParams.
Properties
Name | Type | Description | |
---|---|---|---|
maxDistClamp | number | undefined | The maximum distance (from the eye to the surface) at which to clamp the texture. | |
minDistClamp | number | undefined | The minimum distance (from the eye to the surface) at which to clamp the texture. | |
offset | Readonly<WritableXAndY> | undefined | An offset in world units used to shift the texture. | |
repetitions | number | undefined | The number of times the texture is repeated. |
Defined in
- core/common/src/TextureMapping.ts Line 140
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.