NormalMapParams Interface
Defines normal map parameters.
Properties
Name | Type | Description | |
---|---|---|---|
greenUp | boolean | undefined | True if the Y component stored in the green channel should be negated. | |
normalMap | RenderTexture | undefined | The texture to use as a normal map. | |
scale | number | undefined | Scale factor by which to multiply the components of the normal extracted from normalMap. | |
useConstantLod | boolean | undefined | True if want to use constant LOD texture mapping for the normal map texture. |
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.