isPowerOfTwo Function
Returns whether the input is a power of two.
isPowerOfTwo(num: number): boolean
@note Floating point inputs are truncated.
Parameter | Type | Description |
---|---|---|
num | number |
Returns - boolean
Defined in
- core/common/src/Image.ts Line 88
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.