ImageBufferFormat Enumeration
Format of an ImageBuffer. The format determines how many bytes are allocated for each pixel in the buffer and the semantics of each byte.
@see getNumBytesPerPixel
Members
Name | Value | Description |
---|---|---|
Alpha | 1 byte per pixel. | |
Rgb | RGB format - 3 bytes per pixel. | |
Rgba | RGBA format - 4 bytes per pixel. |
Defined in
- core/common/src/Image.ts Line 15
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.