QueryStats Interface
Performance-related statistics for ECSqlReader.
Properties
Name | Type | Description | |
---|---|---|---|
backendCpuTime | number | Time spent running the query; not including time spent queued. | |
backendMemUsed | number | Estimated memory used for the query. | |
backendRowsReturned | number | Total number of rows returned by the backend. | |
backendTotalTime | number | Total time it took the backend to run the query. | |
retryCount | number | The number of retries attempted to execute the query. | |
totalTime | number | The total round trip time from the client's perspective. |
Defined in
- core/common/src/ECSqlReader.ts Line 125
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.