setAbbreviateBlobs Method
By default all blobs are abbreviated to save memory and network bandwidth. If set to false, all blob data will be returned by query as is. Use
setAbbreviateBlobs(val: boolean): QueryOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | boolean | A boolean value, if set to false will return complete blob type property data. This could cost time and network bandwidth. |
Returns - QueryOptionsBuilder
Defined in
- core/common/src/ConcurrentQuery.ts Line 200
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.