bindStruct Method
Bind struct to ECSQL statement. Struct specified as object.
bindStruct(indexOrName: string | number, val: object): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | object | struct value to bind to ECSQL statement. |
Returns - QueryBinder
Defined in
- core/common/src/ConcurrentQuery.ts Line 489
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.