bindString Method
Bind string to ECSQL statement.
bindString(indexOrName: string | number, val: string): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | string | String value to bind to ECSQL statement. |
Returns - QueryBinder
Defined in
- core/common/src/ConcurrentQuery.ts Line 525
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.