bindId Method
Bind
bindId(indexOrName: string | number, val: string): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | string |
Returns - QueryBinder
Defined in
- core/common/src/ConcurrentQuery.ts Line 434
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.