bindDouble Method
Bind double value to ECSQL statement.
bindDouble(indexOrName: string | number, val: number): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | number | Double value to bind to ECSQL statement. |
Returns - QueryBinder
Defined in
- core/common/src/ConcurrentQuery.ts Line 416
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.