bindBoolean Method
Bind boolean value to ECSQL statement.
bindBoolean(indexOrName: string | number, val: boolean): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | boolean | Boolean value to bind to ECSQL statement. |
Returns - QueryBinder
Defined in
- core/common/src/ConcurrentQuery.ts Line 378
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.