bindBlob Method
Bind blob value to ECSQL statement.
bindBlob(indexOrName: string | number, val: Uint8Array): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | Uint8Array | Blob value to bind to ECSQL statement. |
Returns - QueryBinder
Defined in
- core/common/src/ConcurrentQuery.ts Line 397
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.