globalOrigin
Getter
An offset to be applied to all spatial coordinates.
globalOrigin: Point3d
Returns - Point3d
Setter
An offset to be applied to all spatial coordinates. This is normally used to transform spatial coordinates into the Cartesian coordinate system of a Geographic Coordinate System.
globalOrigin(org: Point3d): void
Parameter | Type | Description |
---|---|---|
org | Point3d |
Returns - void
Defined in
- core/common/src/IModel.ts Line 465
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.