geographicCoordinateSystem
Getter
The geographic coordinate reference system of the iModel.
geographicCoordinateSystem: undefined | GeographicCRS
Returns - undefined | GeographicCRS
Setter
The Geographic Coordinate Reference System indicating the projection and datum used.
geographicCoordinateSystem(geoCRS: GeographicCRS): void
Parameter | Type | Description |
---|---|---|
geoCRS | GeographicCRS |
Returns - void
Defined in
- core/common/src/IModel.ts Line 510
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.