setUsePrimaryConnection Method
Force a blob request to be executed synchronously against primary connection. This option is ignored if provided by frontend.
setUsePrimaryConnection(val: boolean): BlobOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | boolean | A boolean value to force use primary connection on main thread to execute blob request. |
Returns - BlobOptionsBuilder
Defined in
- core/common/src/ConcurrentQuery.ts Line 288
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.