setRestartToken Method
Allow to set restart token. If restart token is set then any other blob request in queue with same token is cancelled if its not already executed.
setRestartToken(val: string): BlobOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | string | A string token identifying a use case in which previous blob request with same token is cancelled. |
Returns - BlobOptionsBuilder
Defined in
- core/common/src/ConcurrentQuery.ts Line 270
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.