get Method
Returns the quantized point at the specified index in buffer.
get(pointIndex: number, result?: QPoint3d): QPoint3d
@returns The quantized point at the specified index in buffer.
@throws Error if pointIndex
is out of bounds.
Parameter | Type | Description |
---|---|---|
pointIndex | number | The index of the point of interest, ranging from zero to one minus the number of points currently in the buffer. |
result | QPoint3d | If supplied, a QPoint3d to initialize with the result and return. |
Returns - QPoint3d
The quantized point at the specified index in buffer.
Defined in
- core/common/src/QPoint.ts Line 1011
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.