fromRange MethodStatic
Creates parameters to support quantization of values within the specified range.
If out
is supplied, it will be modified in-place and returned instead of allocating a new QParams3d.
fromRange(range: Range3d, out?: QParams3d, rangeScale: numberQuantization.rangeScale16): QParams3d
Parameter | Type | Description |
---|---|---|
range | Range3d | |
out | QParams3d | |
rangeScale | number |
Returns - QParams3d
Defined in
- core/common/src/QPoint.ts Line 491
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.