fromOriginAndScale MethodStatic
Creates parameters supporting quantization of values within the range [-1.0, 1.0].
If out
is supplied, it will be modified in-place and returned instead of allocating a new QParams3d.
fromOriginAndScale(origin: Point3d, scale: Point3d, out?: QParams3d): QParams3d
Parameter | Type | Description |
---|---|---|
origin | Point3d | |
scale | Point3d | |
out | QParams3d |
Returns - QParams3d
Defined in
- core/common/src/QPoint.ts Line 500
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.