constructor Method

Construct a new ImageGraphic.

ImageGraphic(corners: ImageGraphicCorners, textureId: string, hasBorder: booleanfalse): ImageGraphic

Parameter Type Description
corners ImageGraphicCorners Defines the 4 corners of the quadrilateral on which the image is to be displayed. The ImageGraphic takes ownership of this input.
textureId string Identifies a persistent Texture element defining the image to be mapped onto the quadrilateral.
hasBorder boolean Whether or not to display a border around the image.

Returns - ImageGraphic

Defined in

Last Updated: 14 November, 2024