init Method
Recompute the planes from the specified frustum.
init(frustum: Frustum): boolean
@returns true upon success, or false if the input frustum was degenerate, in which case isValid will be false
.
@note This method assumes that the front plane is parallel to the back plane.
Parameter | Type | Description |
---|---|---|
frustum | Frustum |
Returns - boolean
true upon success, or false if the input frustum was degenerate, in which case isValid will be false
.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.