ElementMeshOptions Interface
Options used to control how Polyfaces are produced from elements by IModelConnection.generateElementMeshes.
Properties
Name | Type | Description | |
---|---|---|---|
angleTolerance | number | undefined | Maximum angle difference in radians for an approximated face. | |
chordTolerance | number | undefined | Maximum distance from a face to the original geometry. | |
minBRepFeatureSize | number | undefined | BRep features with bounding boxes smaller than this size will not generate graphics. |
Defined in
- core/common/src/ElementMesh.ts Line 15
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.