scalePointToGeodeticSurface MethodStatic
Scale point to geodetic surface
scalePointToGeodeticSurface(point: Point3d, result?: Point3d): undefined | Point3d
@returns a point on the geodetic surface
Parameter | Type | Description |
---|---|---|
point | Point3d | in ECEF to scale to the surface |
result | Point3d | The object onto which to store the result. |
Returns - undefined | Point3d
a point on the geodetic surface
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.