ECSqlValueType Enumeration
Describes the different data types an ECSQL value can be of. See also ECSQL.
Members
Name | Value | Description |
---|---|---|
Blob | ||
Boolean | ||
DateTime | ||
Double | ||
Geometry | ||
Guid | ||
Id | ||
Int | ||
Int64 | ||
Navigation | ||
Point2d | ||
Point3d | ||
PrimitiveArray | ||
String | ||
Struct | ||
StructArray |
Defined in
- core/common/src/ECSqlTypes.ts Line 16
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.