ECSchemaProps Interface
Properties of an ECSchema
Properties
Name | Type | Description | |
---|---|---|---|
$schema Readonly | string | ||
alias Readonly | string | ||
customAttributes Readonly | [value: string]: any[] | undefined | ||
description Readonly | string | undefined | ||
items Readonly | [name: string]: ECSchemaItemProps | undefined | ||
label Readonly | string | undefined | ||
name Readonly | string | ||
references Readonly | ECSchemaReferenceProps[] | undefined | ||
version Readonly | string |
Defined in
- core/common/src/ECSchemaProps.ts Line 30
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.