setActive Method
Change the active classifier. The input must be a classifier belonging to this set, or equivalent to one in the set. If no equivalent classifier exists in the set, the active classifier remains unchanged.
setActive(active: SpatialClassifier): undefined | SpatialClassifier
@returns the active classifier.
Parameter | Type | Description |
---|---|---|
active | SpatialClassifier |
Returns - undefined | SpatialClassifier
the active classifier.
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.