add Method
Add a classifier to this set. If an equivalent classifier already exists, the supplied classifier is not added.
add(classifier: SpatialClassifier): SpatialClassifier
@returns The equivalent pre-existing classifier, if one existed; or the supplied classifier, if it was added to the set.
Parameter | Type | Description |
---|---|---|
classifier | SpatialClassifier | The classifier to add. |
Returns - SpatialClassifier
The equivalent pre-existing classifier, if one existed; or the supplied classifier, if it was added to the set.
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.