clone Method
Create a copy of these settings.
clone(changedProps?: SolarShadowSettingsProps): SolarShadowSettings
@returns A settings object equivalent to this one except for any properties explicitly overridden by changedProps
.
Parameter | Type | Description |
---|---|---|
changedProps | SolarShadowSettingsProps | Any property explicitly defined will be overridden in the copy. |
Returns - SolarShadowSettings
A settings object equivalent to this one except for any properties explicitly overridden by changedProps
.
Defined in
- core/common/src/SolarShadows.ts Line 74
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.