RenderSchedule.TransformEntryProps Interface
JSON representation of a TransformEntry.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
value | RenderSchedule.TransformProps | undefined | The transformation matrix, with undefined corresponding to an identity matrix. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
interpolation | RenderSchedule.Interpolation | undefined | RenderSchedule.TimelineEntryProps | How to interpolate from this entry to the next entry in the timeline. |
time | number | RenderSchedule.TimelineEntryProps | The time point in seconds in the Unix Epoch. |
Defined in
- core/common/src/RenderSchedule.ts Line 135
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.