addColor Method
Append a new ColorEntry to the timeline. time
must be more recent than any previously-appended color entries.
addColor(time: number, color: RgbColor | { blue: number, green: number, red: number }, interpolation: RenderSchedule.InterpolationInterpolation.Linear): void
Parameter | Type | Description |
---|---|---|
time | number | |
color | RgbColor | { blue: number, green: number, red: number } | |
interpolation | RenderSchedule.Interpolation |
Returns - void
Defined in
- core/common/src/RenderSchedule.ts Line 1277
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.