RenderSchedule.CuttingPlaneEntryProps Interface
JSON representation of a CuttingPlaneEntry.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
value | RenderSchedule.CuttingPlaneProps | undefined | The clip plane, or undefined if the geometry is not clipped. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
interpolation | RenderSchedule.Interpolation | undefined | RenderSchedule.TimelineEntryProps | How to interpolate from this entry to the next entry in the timeline. |
time | number | RenderSchedule.TimelineEntryProps | The time point in seconds in the Unix Epoch. |
Defined in
- core/common/src/RenderSchedule.ts Line 109
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.