RenderSchedule.ColorEntryProps Interface
JSON representation of a ColorEntry.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
value | { blue: number, green: number, red: number } | undefined | The color applied to the geometry, with each component specified as an integer in [0, 255]. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
interpolation | RenderSchedule.Interpolation | undefined | RenderSchedule.TimelineEntryProps | How to interpolate from this entry to the next entry in the timeline. |
time | number | RenderSchedule.TimelineEntryProps | The time point in seconds in the Unix Epoch. |
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.