monochromeColor
Getter
The color used to draw geometry when monochrome is enabled - by default, ColorDef.white. The monochrome color is applied to all surfaces and linear geometry, but only applied to the edges of surfaces in Wireframe.
monochromeColor: ColorDef
@see monochromeMode to control how the color is applied.
Returns - ColorDef
Setter
monochromeColor(color: ColorDef): void
Parameter | Type | Description |
---|---|---|
color | ColorDef |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.