value
Getter
The CodeValue of the Element
value: string
@note Leading and trailing whitespace is invalid so is automatically trimmed.
Returns - string
Setter
the value of this code. May be undefined.
value(val: string): void
Parameter | Type | Description |
---|---|---|
val | string |
Returns - void
Defined in
- core/common/src/Code.ts Line 45
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.