wait MethodStatic
Utility function to just wait for the specified time
wait(ms: number): Promise<void>
@returns Promise that resolves after the specified wait period
Parameter | Type | Description |
---|---|---|
ms | number | Duration in milliseconds to wait |
Returns - Promise
Promise that resolves after the specified wait period
Defined in
- core/bentley/src/Time.ts Line 44
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.