setLevel MethodStatic
Set the minimum logging level for the specified category. The minimum level is least severe level at which messages in the specified category should be displayed.
setLevel(category: string, minLevel: LogLevel): void
Parameter | Type | Description |
---|---|---|
category | string | |
minLevel | LogLevel |
Returns - void
Defined in
- core/bentley/src/Logger.ts Line 144
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.