logException MethodStatic
Log the specified exception. The special "ExceptionType" property will be added as metadata.
logException(category: string, err: any, log: LogFunction...): void
Parameter | Type | Description |
---|---|---|
category | string | The category of the message. |
err | any | The exception object. |
log | LogFunction | The logger output function to use - defaults to Logger.logError |
Returns - void
Defined in
- core/bentley/src/Logger.ts Line 264
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.