logError MethodStatic
Log the specified message to the error stream.
logError(category: string, message: string, metaData?: LoggingMetaData): void
Parameter | Type | Description |
---|---|---|
category | string | The category of the message. |
string | The message. | |
metaData | LoggingMetaData | Optional data for the message |
Returns - void
Defined in
- core/bentley/src/Logger.ts Line 243
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.